Weather Underground PWS KTXKILLE41
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Logging on problems

  1. #1
    Join Date
    Oct 2011
    Location
    Harker Heights
    Posts
    20,606
    Post Thanks / Like

    Logging on problems

    Has anyone else had a problem with having to log on to CTT every time they go online?

    It used to keep me automatically logged on unless I logged out, but lately the site has been automatically logging me off. I assume this is not normal, unless Rick is trying to tell me something.
    We have met the enemy and he is us... POGO

  2. LOL Night Owl, CenTexDave LOL'd at this post
  3. #2
    Join Date
    Jan 2009
    Location
    Harker Heights
    Posts
    22,330
    Post Thanks / Like
    Quote Originally Posted by sojourner truth View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Has anyone else had a problem with having to log on to CTT every time they go online?

    It used to keep me automatically logged on unless I logged out, but lately the site has been automatically logging me off. I assume this is not normal, unless Rick is trying to tell me something.
    The only problem I'm having is every time Rick or TOP gives me icon I get an email. On the other hand, since that doesn't happen often it doesn't bother me...................much.



    TEXAS has a balanced budget.

    Jesus Saves, even Agnostics.

    Just to clarify, when I say teachers I don't mean all teachers.

  4. #3
    Join Date
    Nov 2016
    Location
    1906 Twilight Drive Killeen Texas
    Posts
    397
    Post Thanks / Like
    Quote Originally Posted by sojourner truth View Post
    This quote is hidden because you are ignoring this member. Show Quote
    logging me off. I assume this is not normal, unless Rick is trying to tell me something.
    If you are using Windows 7,8,10 then "clear browsing data". A session cookie is corrupt for CTT in the cache. Login again and save settings and close the browser.

    Attached Images Attached Images
    Last edited by shawnricheson; April 20th, 2017 at 11:57 AM.

  5. Thanks fchafey thanked this post
  6. #4
    Join Date
    Jan 2009
    Location
    Killeen, Tx
    Posts
    20,306
    Post Thanks / Like
    Blog Entries
    2
    I was just about to post that. Except in fewer words.

  7. #5
    Join Date
    Jan 2009
    Location
    Killeen, Tx
    Posts
    20,306
    Post Thanks / Like
    Blog Entries
    2
    Quote Originally Posted by Night Owl View Post
    This quote is hidden because you are ignoring this member. Show Quote
    The only problem I'm having is every time Rick or TOP gives me icon I get an email. On the other hand, since that doesn't happen often it doesn't bother me...................much.
    I think that is in your settings. I'll check on it. Now that I know it happens to you, I'll have to bring back the WTF button for everyone.

  8. LOL shawnricheson LOL'd at this post
  9. #6
    Join Date
    Jan 2009
    Location
    Killeen, Tx
    Posts
    20,306
    Post Thanks / Like
    Blog Entries
    2
    Quote Originally Posted by Night Owl View Post
    This quote is hidden because you are ignoring this member. Show Quote
    The only problem I'm having is every time Rick or TOP gives me icon I get an email. On the other hand, since that doesn't happen often it doesn't bother me...................much.
    http://www.centextalk.com/vb/showthr...439#post436439
    Quote Originally Posted by Rick View Post
    This quote is hidden because you are ignoring this member. Show Quote
    Thanks, I got it. It is different than the one's I was receiving. Last night, I made a change to one of the settings, so hopefully, it will stop.

    You can also go into your User Settings and at the bottom, you see, DBTech - Post Thanks and click on Settings and there is an option to disable emails.

    Or Click this link to go straight to it http://www.centextalk.com/vb/thanks....action=options

    If you disable Notifications, then the Notification count at the top of the forum is no longer displayed.

  10. Thanks Night Owl thanked this post
  11. #7
    Join Date
    Oct 2011
    Location
    Harker Heights
    Posts
    20,606
    Post Thanks / Like
    Thanks for the advice, but since about all I know how to do is turn this thing on and off, I guess I will just have to log on whenever I want to see what is going on.

    It's hell being almost 70 and a member of the computer illiterate generation.

    OK... I just figured out how to find where browsing history is and how to delete it... Seems to be working fine now. Again... Thanks for the advice. ST
    Last edited by sojourner truth; April 20th, 2017 at 4:31 PM.
    We have met the enemy and he is us... POGO

  12. #8
    Join Date
    Jan 2009
    Location
    Killeen, Tx
    Posts
    20,306
    Post Thanks / Like
    Blog Entries
    2
    What browser are you using?

  13. #9
    Join Date
    Oct 2011
    Location
    Harker Heights
    Posts
    20,606
    Post Thanks / Like
    I have windows 7.. internet explorer.
    We have met the enemy and he is us... POGO

  14. #10
    Join Date
    Nov 2016
    Location
    1906 Twilight Drive Killeen Texas
    Posts
    397
    Post Thanks / Like
    Quote Originally Posted by sojourner truth View Post
    This quote is hidden because you are ignoring this member. Show Quote
    I have windows 7.. internet explorer.
    O M G
    Download Google Chrome
    https://www.google.com/chrome/browser/desktop/ << HERE

  15. LOL CenTexDave LOL'd at this post
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •